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The File tab located in the upper left corner of the window contains 
the New, Open, Save, Print, and Word Options commands. 
 

Word Options Menu 
 

The Word Options window allows the user to set preferences for view, 
edit, and display settings. 
 
Popular –  
 Show Mini Toolbar on selection 
 Enable Live Preview 
 Color Scheme 
 ScreenTip Style 
 
Display – 
 Show white spaces between pages in Print Layout 
 Show highlighter marks 
 Show document tooltips on hover 
 
 Display formatting marks 
 
Proofing –  
 AutoCorrect Options 
 Spelling and Grammar Options 
 

Quick Access Toolbar 

 

Allows single click access to popular commands such as Save and 
Undo.  Located to the right of the File tab, the toolbar can be moved 
and customized. 
 
To customize the Quick Access Toolbar, click the drop arrow and select 
or remove commands. 
 

Ribbon 
 

The ribbon in Office 2010 replaces the menus and toolbars and is 
organized with similar commands grouped under tabs.  Some tabs do 



not appear until required. 
 
Double-clicking a tab minimizes the ribbon.  The commands are still 
available when the ribbon is minimized. 
 

Rulers 

 
 

By default the rulers do not display.  To display the rulers, click the icon 
at the top of the vertical scroll bar. 
 

Zoom Slider 

 

The Zoom Slider is located in the lower right corner of the window and 
is used to zoom in to closely view the document or to zoom out to see 
the full page or multiple pages. 

 

Mini Toolbar 

 
 

 
When text is selected in a document, a mini toolbar appears to allow 
you to change the format of the text. 
 

Formatting a Document 
 

Margins 

 

To change the margins: 
 1. Page Layout >Page Setup  
 2. Click Margins  

 3. Click the desired margin settings or choose  
Custom Margins to set your own margins 

 

Page Orientation 

  

To change the page orientation: 
 1. Page Layout>Page Setup  
 2. Click Orientation 
 3. Select Landscape or Portrait 

 

Ruler Indents 

 

The four indents, first line, hanging, right, and left, appear in the ruler 
and determine where text will begin and end in a paragraph. 

 
* The first line indent sets where the first line of a paragraph will 

begin. 
* The hanging indent sets where the second and following lines of a 

paragraph will begin. 
* Clicking and dragging the left indent moves both the first line and 

hanging indent.  
* The right indent sets where a line in the paragraph will wrap to a 

new line. 
The * paragraphs above have the indents set as shown:  

  
 
 
Paragraph Indents 

First Line 

Hanging 

Left 



 
 
To increase or decrease the left or right side of a paragraph: 

1. Click Home  

2. In Paragraph, click the  to decrease or increase the 
indentation 

 

Line Spacing 

 
 

By default a Word document is set to double space between 
paragraphs and 1.5 spacing between lines in a paragraph. 
 
 
To change the spacing: 

1. Click Home  
2. In Paragraph click the line spacing icon 
3. Select the line spacing or change the spacing before/after a 

paragraph  

Tabs 
 

Located at the left edge of the ruler, the tab selector appears only 
when the ruler is displayed.  Click the tab selector to locate a tab.  Click 
in the ruler where the tab stop will be placed. 

 Left – Text moves to the right. 

 Center – Text spreads left and right around the tab 

 Right – Text moves to the left 

 Decimal – Aligns numbers based upon the decimal point. 

 Bar – Draws a vertical line on page. 
 

Leaders 
 

Leaders are represented by  underscores, dashes, or dots that precede 
a tab stop.  Leaders are often used to create a table of contents or a 
program agenda. 

 
To set a leader for a tab that is already set in the ruler: 

1. Double-click the tab set in the ruler 
2. Highlight the tab in the window that appears 
3. Click the button beside the leader 
4. Click OK 

 
When you press the [TAB] key the leaders will appear. 
 
Example: 
Introduction ....................................................................... Dr. Ned Pepper 
 

Bullets/Numbered Lists 

 

To create a bulleted/numbered list: 
1. Enter a number and a period 
2. Press [TAB] and type text 
3. Press [ENTER] and the next number with a tab appears 



To change to a bulleted list: 
1. Home>Paragraph 
2. Click desired Bullet icon  
 

Quick Styles 
 

Quick Styles are preset fonts, size, color, and spacing that can be 
applied to a document. 
 
To select a quick style: 

1. Select the text to change 
2. Home>Styles 
3. Roll the mouse over the styles and the highlighted text will 

change to allow you to preview the style. 
4. Select a style by clicking the one to apply 

 

Themes 

 

A theme will format a document using theme colors, theme fonts both 
for heading and body text, and theme effects. 
 
To select a theme: 

1. Page Layout>Themes 
2. Click the drop arrow under Themes 
3. Roll mouse over themes to preview 
4. Click to select a theme 

 

Headers/Footers 

 

To insert a header/footer to appear on every page of a document: 
1. Insert>Header&Footer 
2. Click either the header or footer and select the style 

A separate area will appear to enter the text 
To add page numbers when cursor is in header/footer: 

1. Insert >Header & Footer  
2. Click the Page Number icon and select the location and style of 

the page numbers 
 Select Current Position to retain the header/footer style 

 
A Header/Footer tab appears when the cursor is located in the header 
or footer. 
 
To return the cursor to the document, click the Close Header/Footer 
icon or double-click in the body of the document. 
 
 
 

Borders and Shading 

 

To add a page border to a document: 
1. Page Layout>Page Background 
2. Click Page Borders 
3. Click Page Border tab 
4. Select a Setting, Style, Color, Width, and/or Art 
5. Click OK 



 
To add a border/shading to a paragraph: 

1. Page Layout>Page Background 
2. Click Page Borders 
3. Click  Borders tab 
4. Select a Setting, Style, Color,  or Width 
5. Click OK 

 
To add shading to a paragraph: 

1. Page Layout>Page Background 
2. Click Page Borders 
3. Click Shading  tab 
4. Select a fill color and pattern or click Horizontal Line to add a 

line beneath the paragraph 
5. Click OK 

Freeform Shapes 

 

To draw a freeform shape: 
1. Insert>Illustrations 
2. Click Shapes icon 
3. Select a shape 
4. Click and drag to draw the shape in your document 

The Drawing Tools Format tab appears  
5. Change the style, fill color, shadow, outline, etc. 

 
The Drawing Tools Format tab will disappear unless the shape is 
selected. 
 
Move the freeform shape by clicking and dragging the shape when the 
mouse is a cross with 4 black arrows.   
 
Change the size of the shape by clicking and dragging one of the 
handles when the mouse is a black line with 2 arrows. 
 

Text  Boxes 

 

To add a text box to a document: 
1. Insert >Text 
2. Click the Text Box icon 
3. Select a style 
4. Change the style, fill color, shadow, text direction, etc.  (how to 

change style formatting) 
 

Tidbits 

 



Moving Text 
 

To move text to another area in the document: 
1. Click and drag to select the text 
2. Click and hold the mouse on the highlighted text 
3. Drag the text to the new position 

 

Templates 
 

Templates are a document that create a copy of itself whenever it is 
opened.  You can create your own template or use one of the online or 
built in templates installed with Office 2007. 
 
To create your own document: 

1. Create the shell of the document including  any format settings 
2. Select Save As from the File tab 
3. Select Word Template 
4. Name the document and select the location to store the 

document 
5. Click Save 

 The document will have an extension of dotx 
 
To use a preset template: 

1. Select New from the Office button 
2. Click one of the templates installed with Office 2007 or one of 

the templates available online 
 

 

 

To add WordArt to a document: 
1. Insert>Text 
2. Click WordArt 
3. Select  a style 
4. Type the text 
5. Click OK 

 
Changing WordArt: 

1. Click the WordArt object 
(The Drawing Tools Format tab appears) 

2. Change the fill, shape, outline, shadow, 3D, character spacing, 
or switch the text to run vertically 

 
WordArt is a graphic and by default it sits on a line of text.  Changing 
this position allows you to click and drag the graphic anywhere in the 
document and the text will wrap around the graphic.  To change the 
position: 

1. Drawing Tools Format>Arrange 
2. Click Wrap Text  
3. Select  Tight 

 



SmartArt 

 

SmartArt is a feature that provides you with options to present your 
information visually. 
 
To create SmartArt: 

1. Insert>Illustrations 
2. Click SmartArt 
3. Select a SmartArt graphic 
4. Enter the text 

 
When a SmartArt graphic is selected, the SmartArt Design and Format 
tabs appear in the ribbon. 
 
To freely move the SmartArt in the document, change the text 
wrapping from “In Line with Text” to “Tight” in the SmartArt Format 
tab. 
 
 

Pictures & ClipArt 

 

Office 2007 contains a large library of clipart that is available for use in 
your documents.  You can also insert pictures/graphics  from other 
sources; be sure to check the copyright of graphics from other sources. 
 
To insert clipart from Microsoft library: 

1. Insert>Illustrations 
2. Click ClipArt 

The clipart task pane appears on the right 
3. Enter a description of the clipart i.e. books 
4. Click Go 
5. Click the clipart to add to your document 

 
Changing the default Text Wrapping: 

1. File tab >Word Options 
2. Click Advanced 
3. Under Cut/Copy/Paste 
4. Change Insert/Paste Pictures as to Tight 

 
To insert a graphic/picture from another source: 

1. Insert>Illustrations 
2. Click Picture 
3. Locate and select the picture/graphic 
4. Click Insert 

 

Tables 

 

In Word 2010 you can create a table or use one of the Quick Tables 
already formatted for use. 
 
To insert a table: 

1. Insert>Table 
2. Click and drag the number of columns/rows or select Quick 

Tables 



 If you create a table you can add/remove columns and rows as 
needed. 

 
When the cursor is located in the table the Table Design and Layout 
tabs are visible in the ribbon. 
 
Insert a Row/Column: 

1. Click to place the cursor in the table 
2. Table Layout>Rows & Columns 
3. Click one of the following icons 

 
 
 
 
 
Delete a Row/Columns 

1. Click to place the cursor where the deletion will occur 
2. Table Layout>Rows and Columns 
3. Click Delete 
4. Select to delete either cells, row, column, or table 

 
Change Row Height/Column Width 

1. Click to place the cursor in the row or column to change 
2. Table Layout>Cell Size 
3. Click the arrows beside the height or width to change the size 

 
 
 

 
Change Table Alignment 

1. Table Layout>Table 
2. Click Properties 
3. Click to align table on the left, center, or right of the page 

 
 

Table Borders 
 

Add Borders and Shading 
1. Select the cells 
2. Table Design>Table Styles 
3. Select one of the preset styles or create your own borders 

from the drop menus for Shading and Borders 
 
 
 



Cell Alignment/Direction 
 

Change Cell Alignment 
1. Select the cell(s) 
2. Table Layout>Alignment 
3. Select one of the following alignments 

 
 
 
 
 
Change Text Direction 

1. Select the cell(s) 
2. Table Layout>Alignment 
3. Click the Text Direction icon 

 
 
 
 

Sorting a Table 

 

To sort the contents of a table: 
1. Click to place the cursor in the table 
2. Table Layout>Data 
3. Click Sort 
4. Select which column(s) to use as the sort 
5. Click OK 

 

Building Blocks 

 

Building blocks are parts of a document that can be used more than 
once such as a cover page, header, tables, text box, quotes, etc.  
Building blocks are stored in galleries for viewing. 
 
To use a building block: 

1. Insert>Text 
2. Click Quick Parts>Building Blocks Organizer 
3. Select the building block to use and click Insert 

 

Mail Merge 
 

 

Labels 

 

To create a page of the same label: 
1. Mailings>Create>Labels 
2. Click Full Page of Same Label 
3. Click Options to select label size 
4. Select the type of printer, the maker of the label (Avery), and 

the product number 
5. Click OK 
6. Type the text that will appear on every label in the white box 
7. Highlight the text 
8. Right-click and select Font to change the font and size 



9. Click New Document to create the labels in a new Word 
document or Print to send the labels to the printer 

 

Merged Labels 

 

To create mailing labels from a list: 
1. Mailings>Start Mail Merge>Start Mail Merge>Step by Step 

Mail Merge Wizard 
The Mail Merge Wizard task pane opens to the right 

2. Click Labels 
3. Click Next:Starting Document 
4. Click Label Options 
5. Select the label maker and product number 
6. Click OK 
7. Click Next: Select Recipients 
8. Click Use an Existing List 
9. Browse and open the document of names 

10. Each person in the list with a check will have a label printed 
11. Click Next:  Arrange Your Labels 
12. Click More Items to select fields to include on labels 
13. Highlight field to insert  
14. Click Insert; Close 
15. Place cursor in position for next field 
16. Repeat steps 11-13 until required fields are inserted onto label 
17. Click Update All Labels 
18. Click Next: Preview Your Labels 
19. Click Complete the Merge 
20. Click Print to send the labels to the printer or Edit Individual 

Labels to merge the labels into a document 
 

Envelopes 

 

To prepare one envelope: 
1. Mailings>Create>Envelopes 
2. Enter a delivery address and return address (if needed) 
3. Click Options to select envelope size 
4. Highlight text>right-click>Font to change the font and size 
5. Click Print to send the information to the printer or Add to 

Document to send the information to a new document 
 
 

Letters 

 

To create form letters: 
1. Open the letter 
2. Mailings>Start Mail Merge>Start Mail Merge>Step by Step 

Mail Merge Wizard 
3. Select Letters 
4. Click Next: Starting Document 
5. Select Use the Current Document 
6. Click Next: Select Recipients 
7. Select Use an Existing List 



8. Click Browse 
9. Locate the document containing the list of names 
10. Each person in the list with a check will have a label printed 
11. Click OK 
12. Click Next: Write Your Letters 
13. Place cursor where first field will be inserted 
14. Click More Items to select fields to include in Letter 
15. Highlight field to insert  
16. Click Insert; click Close 
17. Place cursor in position for next field 
18. Repeat steps 14-16 until required fields are inserted into letter 
19. Click Preview Your Letters 
20. Click Next: Complete the Merge 
21. Click Print to send the letters to the printer or Edit Individual 

Letters to merge the letters into a document 
 

Spell Check 

 

To check the spelling in a document: 
1. Review>Proofing>Spelling & Grammar 
2. Words not recognized will be displayed one at a time. 
3. Select one of the following for each word that the dictionary 

does not recognize: 
Ignore Once – will skip this word this time only 
Ignore All – will not stop on any other occurrences of the word 
Change – will replace the misspelled word for the suggested 
word that is highlighted 
Change All – will change all occurrences of the word with the 
suggested correction 

 

Thesaurus 

 

To use the thesaurus: 
1. Select a word 
2. Review>Proofing>Thesaurus 
3. The research pane appears on the right with synonyms 
4. To replace the word with a synonym, place the mouse on the 

synonym and click the drop arrow 
5. Select Insert 

*All graphics were captured from the screen of Microsoft Word 2010 
 

 


