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Excel 2010  

 
Office Button 

 
 
 

 
Excel Options Menu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Quick Access Toolbar 

 
 
 
 
 

 
Ribbon 

 

 

The File Button located in the upper left corner of the window contains the 
Save, Save As, Open, Close, Info, Recent, New, Print, Share  and Help 
commands. 
 
 
The Excel Options window allows the user to set preferences for view, edit, 
and display settings. 
 
General –  
 Show Minitoolbar on selection 
 Enable Live Preview 
 Color Scheme 
 ScreenTip Style 
 Default font and size 
 Number of worksheets 
 
Formulas – 
 Calcuation Options 
 Autocomplete formulas 
 Error checking rules 
 
Proofing –  
 AutoCorrect Options 
 Spelling and Grammar Options 
 
Advanced –  
 Editing Options 
 Display 
 
 
Allows single click access to popular commands such as Save and Undo.  
Located to the right of the File button, the toolbar can be moved and 
customized. 
 
To customize the Quick Access Toolbar, click the drop arrow and select or 
remove commands. 
 
 
The ribbon in Office 2010 replaces the menus and toolbars of previous 
Office Versions and is organized with similar commands grouped under 
tabs.  Some tabs do not appear until required. 
 
Double-clicking a tab minimizes the ribbon.  The commands are still 
available when the ribbon is minimized. 

Select All 
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Layout Views 

 
 
 
 
 
 
 
 
 
 

Enter/Edit Data 
 

Data Types 
 
 
 
 
 
Autofill 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Clear Data 

 
 

 
To select the entire worksheet, click the Select All button located in the 
upper left corner of the spreadsheet. 
 
 
Your spreadsheet can be viewed in 3 different ways. 
 
*Normal – Default layout for working in a spreadsheet 
 
*Page Layout – Useful before printing to see how the spreadsheet will print 
Can add header and footer. 

 
*Page Break Preview –  Useful for adjusting the page breaks in a 
spreadsheet 
 
 
 
 
Numbers, text, dates, formulas, and functions are the data types that can be 
entered into a spreadsheet. 
 
Pressing the [ENTER] key moves the cursor down; pressing [TAB] moves the 
cursor to the right. 
 
 
To repeat data entered in a cell in subsequent cells: 

1. Click the cell with the data 
2. Place the mouse on the bottom right of the cell. 
3. When the mouse changes to a plus sign, drag down or across 

 
To autofill a series of data: 

1. Click the cell with the data 
2. Place the mouse on the bottom right of the cell 
3. When the mouse changes to a plus sign, drag down or across 
4. After releasing the mouse, select Fill Series from the AutoFill 

Options box 
 

Another way to fill a series: 
1. Highlight the beginning cell and cells to fill 
2. Home>Editing>Fill>Series 
3. Specify the type, unit, and step value 

 
 
To clear data from cells: 

1. Highlight the cells to clear 
2. Home>Editing>Clear 

 You can select Clear All, Clear Formats, Clear Contents, Clear 
Comments  

Move Cell Data 

Normal 

Page Layout 

Page Break Preview 
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Copy/Paste Cell Data 
 
 
 
 
 
 
Create a Simple Formula 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Create a Formula Using 
a Function 
 
 
 
Sum Function 

 

Move data from one cell to another: 
1. Select the cells to move 
2. Place the mouse over the border of the highlighted cells until the 

mouse is a cross with 4 arrows 
3. Click and drag the cells to a new location 

 
 
Copy the contents from one cell to another: 

1. Select the cells to copy 
2. Right-click on the cells and select Copy 
3. Click the cell to receive the data 
4. Right-click and select Paste 

 
 
Formulas perform calculations on values in the worksheet.  All formulas 
begin with an equal sign (=).   
 
To create a formula to add the values of 3 cells: 

1. Click in the cell that will hold the formula and display the sum 
2. Enter = 
3. Click the first cell to add to the equation 
4. Enter + 
5. Click the second cell to add to the equation 
6. Enter + 
7. Click the third cell to add to the equation 
8. Press [ENTER] 

 
The spreadsheet cell will display the result of the formula but the formula 
bar above the column headings  will display the formula. 
 
 
Excel contains many ready to use functions that perform calculations 
without typing a long formula. 
 
Functions may be found under the Formulas tab. 
 
 
To sum a range of numbers: 

1. Click the cell after the numbers 
2. Formulas>Function Library>AutoSum>Sum 
3. Press [ENTER] 
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Average Function 

 
 
 
 
 

Format Data 
 

Selecting Cells 
 
 
 
 
 
 
 
 
 
 

Format Dates, Numbers, 
Text 
 
 
 
 
 
 
 
 
 

Change height/width 
 
 
 
 
 
 
 
 

Merge Cells 

 

 
To average a range of numbers: 

1. Click the cell after the numbers 
2. Formulas>Function Library>AutoSum>Average 
3. Press [ENTER] 

 
 
 
 
* Select a row by clicking the row heading. 
* Select a column by clicking  the column heading. 
* Select a range of cells by: 

1. Clicking the first cell 
2. Locate the bottom right cell 
3. Hold [SHIFT] and click 

* Select to last cell with data 
1. Click the first cell with data 
2. Press [CTRL] [SHIFT] [END] 

 
 
To format text (font, size, bold, italics, underline, shading, text color) 
 Home>Font 
 
To change the alignment of data (left, center, right, top, middle, bottom, 
orientation, wrap, and indentation) 
 Home>Alignment 
 
To format numbers (commas, percents, fractions, decimal, date, time) 
 Home>Numbers>Number Format drop menu 
 
 
To change the height of a row or the width of a column: 

1. Place the mouse on the line between the rows (columns) until the 
mouse appears as plus with 2 arrows 

2. Click and drag to adjust the height (width) 
 
Autofit:  To automatically adjust the width of a column to accommodate the 
longest item, double-click the right edge of the column. 
 
 
To merge 2 or more cells: 

1. Click and drag to select the cells 
2. Home>Alignment>Merge & Center 
3. Select either Merge & Center, Merge Across, Merge Cells, or 

Unmerge Cells 
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Insert Column/Row 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Delete Column/Row 

 
 
 
 
 
 
 
 
 
 
 
 
 

Shading (Fill Color) 

 
To insert a column: 

1. Click in the column to be pushed to the right of the new column 
2. Home>Cells>Insert>Insert sheet column 

 
To insert a row: 

1. Click in the row to be pushed down by the new row 
2. Home>Cells>Insert>Insert sheet row 

 
To insert a cell: 

1. Click in the cell to be moved 
2. Home>Cells>Insert>Insert cell 
3. Select which direction to move the cell 
4. Click OK 

 
 
To delete a column: 

1. Click in the column to deleted 
2. Home>Cells>Delete>Delete sheet column 

 
To delete a row: 

1. Click in the row to deleted 
2. Home>Cells>Delete>Delete sheet row 

 
To delete a cell: 

1. Click in the cell to deleted 
2. Home>Cells>Delete>Delete cell 
3. Select which direction to move the remaining cells 
4. Click OK 

 
 
To add shading to a cell: 

1. Highlight the cell 
2. Home>Font>Fill Color drop arrow 
3. Select a color 

 
To add a pattern to a cell: 

1. Highlight the cell 
2. Home>Font 

3. Click the Dialog Box Launcher  
4. Click the Fill tab 
5. Select a pattern color and style 
6. Click OK 
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Borders 

 
 
 
 
 
 

Cell Styles 

 
 
 
 

Conditional Formatting 

 
 
 
 
 
 

Find/Replace 

 
 
 
 
 
 
 
 
 
 
 

Go To 

 
To add borders to a group of cells: 

1. Highlight the cells 
2. Home>Font 
3. Click the Borders drop arrow 
4. Select the border to apply or click More Borders to create a custom 

border 
 
 
Cell styles are preset colors, font, size, and formatting to help format your 
spreadsheet. 

1. Highlight the cells to change 
2. Home>Styles>Cell Styles 
3. Select one of the preset styles 

 
 
Conditional formatting uses rules to determine how to shade a cell.  For 
example if you wanted to highlight the member renewal month of February 
in a member database: 

1. Highlight the cells containing the renewal month 
2. Home>Styles>Conditional Formatting drop arrow 
3. Select  Highlight Cell Rules>Text That Contains 
4. Enter February and select a color 
5. Click OK 

 
 
To locate data in a spreadsheet, use the Find command: 

1. Home>Edit>Find & Select>Find 
2. Enter the data to find 
3. Click Find Next 
4. Continue to click Find to locate other occurrences of the data 

 
To replace data in a spreadsheet, use the Replace command: 

1. Home>Edit>Find & Select>Replace 
2. Enter the text to be replaced 
3. Enter the new text 
4. Click Find Next 
5. Click Replace 

Replace All will automatically replace all occurrences of the data. 
 

 
To jump to any cell in the worksheet: 

1. Double-click the Name Box 
2. Type the address of the cell 
3. Press [ENTER] 
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Prepare to Print 
 
Margins 

 
 
 

Orientation 

 
 
 

Print Gridlines 

 
 
 

Print Headings 

 
 
 

Scale to Fit 

 
 
 
 
 

Set Print Area 

 
 
To set the document margins: 

1. Page Layout>Page Setup>Margins 
2. Select one of the preset margins or choose Customize 

 
 
 
 
To change the page orientation: 

1. Page Layout>Page Setup>Orientation 
2. Select either Landscape or Portrait 

 
 
 
 
If borders have not been set but you want the gridlines to print: 

1. Page Layout>Sheet Options>Gridlines 
2. Click Print checkbox 

 
 
 
 
To print the column and row headings: 

1. Page Layout>Sheet Options>Headings 
2. Click Print checkbox 

 
 
 
 
To reduce the size of the printed spreadsheet: 

1. Page Layout>Scale to Fit 
2. Reduce the scale of the spreadsheet by entering a number less than 

100% 
 
 
To print only part of a spreadsheet: 

1. Highlight the area to print 
2. Page Layout>Page Setup>Print Area 
3. Select Set Print Area 
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Print Titles 

 
 
 
 
 
 

Headers/Footers 

 
 
 
 
 
 
 
 

Print Preview 
 
 
 
 
 
 

Printing 
 
 
 
 
 
 
 

Freeze (Lock) 
Rows/Columns 

 
The Print Titles features allows designated column and rows to print on 
each page.  To set print titles: 

1. Page Layout>Page Setup>Print Titles 
2. To repeat a row on every page, enter the row number in the Row to 

Repeat at Top box in this format -  1:1 (repeat row 1) 
3. To repeat a column on every page, enter the column letter in the 

Columns to Repeat at Left in this format – a:a (repeat column a) 
4. Click OK 

 
 
To create a header/footer: 

1. Page Layout>Page Setup>Document Launcher 
2. Click Header/Footer tab 
3. Click Custom Header or Custom Footer 
4. Enter the text or click to add page numbers, date, etc. 
5. Click OK twice 

 
 
 
To preview the spreadsheet before printing: 

1. Office Button>Print>Print Preview 
2. Within Print Preview you can scroll to another page, zoom in to see 

the information, look at the margins, access page setup, and print 
3. Click Close Preview 

 
 
To print a spreadsheet: 

1. Office Button>Print>Print 
2. Within the print window, you can select the number of copies to 

print, print selected pages, print selection, or ignore print areas 
3. Click OK to print 

 
 
Freezing rows or columns will allow the rows or columns to remain on the 
screen even when you scroll to another page.  This does not affect printing 
the spreadsheet; just viewing. 
 
To freeze a row: 

1. Click a cell below the row to freeze 
2. View>Window>Freeze Panes 
3. Select Freeze Panes 

 
To freeze a column: 

1. Click a cell to the right of the column to freeze 
2. View>Window>Freeze Panes 
3. Select Freeze Panes 

  

Document 

Launcher 

To unfreeze: 

View>Window>Freeze Panes 

Select Unfreeze Panes 
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Split Panes 

 
 
 
 
 
 
 
 
 

View Side by Side 

 
 
 
 
 
 

 
WordArt, Clipart, 
SmartArt, Freeform 
Shapes 
 
 
 
Multiple Worksheets 
 

Splitting the pane creates 2 work areas from the same spreadsheet that 
allows you to scroll independently within each pane. 
 
To split the pane: 

1. Move the mouse over the split box at the top of the vertical scroll 
bar or the far right of the horizontal scroll bar 

2. Click and drag to create the panes 
To remove the split, double-click on the split bar that displays in the 
spreadsheet. 
 
 
To view 2 worksheets at the same time: 

1. Open both worksheets 
2. View>Window>View Side by Side 

 
To return to viewing only 1 spreadsheet: 
 View>Window>View Side by Side (acts as a toggle) 
 
 
 
Each of these features operate the same in Excel as in Word except the 
objects sit on top of the cells in a spreadsheet.  All of the objects are 
accessed from the Insert tab. 
 
 
 
Excel begins each new spreadsheet with 3 worksheets.  You will see the 
worksheets listed at the bottom of the window names Sheet1, Sheet2, and 
Sheet3. 
 
You can add additional worksheets if needed.  To add a worksheet after the 
last worksheet: 

Click the Insert Worksheet tab  to the right of the last 
worksheet 
 

To add a worksheet before a worksheet: 
1. Click the existing worksheet’s name 
2. Home>Cells>Insert>Insert Sheet 

 
 

Right-click a worksheet name to: 
Delete 
Rename 
Change tab color 
Move 
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Filter Data 

 
 
 
 
 
 
 

 
Sort Data 

 
 
 
 
 
 
 
 
 

Mailmerge List in Excel 
with Word Letter 
 

 
In a spreadsheet that contains a listing, filtering will only display the rows 
that match the criteria you create. 

1. Select the range of cells to filter 
2. Home>Editing>Sort & Filter>Filter 
3. Click the arrow beside the column to filter 
4. Click the value(s) to filter 
5. Click OK 

 
To remove the filter, Home>Editing>Sort & Filter> Filter (toggle) 
 
 
To quickly sort a list of information: 

1. Click a cell in the column to use as the sort 
2. Home>Editing>Sort & Filter 
3. Click either Sort A to Z or Sort Z to A 

 
To create a custom sort: 

1. Home>Editing>Sort & Filter>Custom Sort 
2. Select the column for the primary sort and the order 
3. Click Add Level 
4. Select the column for the secondary sort and the order 
5. Continue to add sort levels as needed 
6. Click OK 

 
To merge an Excel spreadsheet list with a Word letter 
Open Word –  

1. Open the letter 
2. Mailings>Start Mail Merge>Start Mail Merge>Step by Step Mail 

Merge Wizard 
3. Select Letters 
4. Click Next: Starting Document 
5. Select Use the Current Document 
6. Click Next: Select Recipients 
7. Select Use an Existing List 
8. Click Browse 
9. Locate the Excel spreadsheet containing the list of names 
10. Each person in the list with a check will have a label printed 
11. Click OK 
12. Click Next: Write Your Letters 
13. Place cursor where first field will be inserted 
14. Click More Items to select fields to include in Letter 
15. Highlight field to insert  
16. Click Insert; click Close 
17. Place cursor in position for next field 
18. Repeat steps 14-16 until required fields are inserted into letter 
19. Click Preview Your Letters 
20. Click Next: Complete the Merge 

Mailmerge List in Excel with Word Letter (cont.) 
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Mailmerge Excel and 
Word to Create Mailing 
Labels 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Charts 

 
21. Click Print to send the letters to the printer or Edit Individual Letters 

to merge the letters into a document 
 
 
To create mailing labels from an Excel spreadsheet: 
Open Word –  

1. Mailings>Start Mail Merge>Start Mail Merge>Step by Step Mail 
Merge Wizard 
The Mail Merge Wizard task pane opens to the right 

2. Click Labels 
3. Click Next: Starting Document 
4. Click Label Options 
5. Select the label maker and product number 
6. Click OK 
7. Click Next: Select Recipients 
8. Click Use an Existing List 
9. Browse and open the Excel spreadsheet of names 

10. Each person in the list with a check will have a label printed 
11. Click OK 
12. Click Next:  Arrange Your Labels 
13. Place cursor where first field will be inserted 
14. Click More Items to select fields to include in Letter 
15. Highlight field to insert  
16. Click Insert; Close 
17. Place cursor in position for next field 
18. Repeat steps 11-13 until required fields are inserted onto label 
19. Click Update All Labels 
20. Click Next: Preview Your Labels 
21. Click Complete the Merge 
22. Click Print to send the labels to the printer or Edit Individual Labels 

to merge the labels into a document 
 
 
Excel can take data you enter in the spreadsheet and create a graphical 
representation of the data in a chart/graph.  The chart types available 
include:  bar, column, pie, line, area, surface , radar, XY (scatter), bubble, 
and stock. 
 
The type of chart you need determines how the data should be entered in 
the spreadsheet. 
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Create a Chart 
 
 
 
 
 
 
 
 
 
 
Chart Design 
 
 
 
 
Chart Layout

 
To create a chart: 

1. Enter the data in the spreadsheet 
2. Select the data including the data labels 
3. Insert>Charts>Column 
4. Select a style 

 
The chart is embedded into the worksheet 
Three new tabs appear in the ribbon: 
Chart Design, Layout, Format 
 

 
1. Chart Design>Chart Layouts 
2. Select a layout (title, legend, etc) 
3. Chart Design>Chart styles 
4. Select a chart style 

 
 
The Current Selection group allows you to select which element of the chart 
to format.   

1. Chart Layout>Current Selection 
2. From the drop menu select an element of the chart. 
3. Click Format Selection 
4. Set the Fill, Border, Border Style, Shadow or 3D Format 

 
Labels Group 
To set a chart title: 

1. Chart Layout>Labels 
2. Click Chart Title 
3. Select either Centered Overlay Title or Above Chart 
4. Enter the text for the chart title 
5. Click Chart Title>More Title Options to set the Fill, Border Color, 

Border Style, and Shadow effects 
 
To set axis titles: 

1. Chart Layout>Labels 
2. Click Axis Titles 
3. Select Primary Horizontal Axis Title>select location of title 
4. Enter the text for the title 
5. Select Primary Vertical Axis Title>select location of title 
6. Enter the text for the title 

 
To create a legend: 

1. Chart Layout>Labels 
2. Click Legend 
3. Select a location for the legend 
4. Click Legend>More Legend Options 
5. Set the Fill, Border Color, Border Style, and Shadow effects 

Chart Layout (cont.) 



Learning Excel 2010 Page 13 of 13 
Developed by MISD Instructional Technology 
April 2010 

 
 
 
 
 
 
 
 
 
 
 

 
Axes 
 
 
 
 
 
 
Background 
 
 
 
 
 
 
Analysis 
 
 
 
Chart Format 
 
 
 

 
Data Labels: 

1. Chart Layout>Labels 
2. Click Data Labels 
3. Select a location for the labels 
4. Click Data Labels>More Data Label Options 
5. Set the label options, number, fill, border color, border styles, 

shadow, 3D format, or alignment 
 
Data Table: 
To display the data table below the chart: 
Chart Layout>Labels>Data Table 
 
 
 
Format the axes by:  Chart Layout>Labels 

 Axes>Primary Horizontal Axis>select display option 

 Axes>Primary Vertical Axis>select display option 

 Axes>Gridlines>Primary Horizontal Axis>select gridlines option 

 Axes>Gridlines>Primary Vertical Axis>select gridlines option 
 
 
Alter the plot area by choosing  
Chart Layout>Background>Plot Area> More Plot Area Options 
Set  the fill, border color, border style, shadow, and 3D format 
 
If the chart is a 3D chart then Chart Wall, Chart Rotation, and 3D Rotation 
are available. 
 
 
If the chart type is a line chart then the Analysis group is available for 
formatting the chart. 
 
 
Allows you to format elements of a chart.  Formatting options include 
border type, color, style, WordArt style and size of the chart 
 

 
 
 
 
 
 
 
 
 
 

*All graphics were captured from the screen of Microsoft Excel 2007 
 


